Remote Tech Support

  • Subscribe to our RSS feed.
  • Twitter
  • StumbleUpon
  • Reddit
  • Facebook
  • Digg

Friday, 14 August 2009

FTP CONFIGURATION ( FOR SO TO HO DATA TRANSFER )

Posted on 10:00 by Unknown
FTP SERVER CONFIGURATION
Ø Computer connect with existing server (through LAN cable)
Ø O.S. Windows 2000 Server with IE 6 & SP4 or Windows 2003
Ø Internal (or) external Dialup modem (both end HO and SO)
Ø Parallel phone connection from existing phone (both end HO and SO)

AT HO :

1. Install windows 2000 server and 2003 server and create active directory. Give server name and domain like XXXftpserver, XXXftpdomain. Give ip number (give running number in your HO domain and not to give your existing HO server IP number)
2. Install modem driver and check diagnostics.3. Go to control panel add and remove programs windows components wizard IIS enable all services (ftp transfer protocol ftp service)
4. a. Start -+ Program – Admin Tools – Internet Service Manager
b. Click Domain Name – It Shows Server Name
c. Right click the server name – select ‘new’ – select ‘ftp site’ – give name – give IP address (your computer).
d. Give TCP Port – 21 (always)
e. Give path – D:\SBFTP\Received (Create directory)
f. Give permission – read and write – click finish.
(By default created ftp site will be stopped)
g. Right click newly created FTP site – property – check IP address and TCP port and give connections ‘unlimited’.

5. a. Select admin tools – routers and remote access
b. Right click server name – configure routing and remote services – click manual selection.
c. Select server name – ports – right click – select property – click selected modem – configure – make tick in ‘inbound only and inbound and out bound’.
d. Give phone number of this server.

6. a. Select admin tools – select active directory users and computers.
b. Create a new user (like XXXftp, YYYftp…) and give the password same in user name.
c. Right click created new user – select ‘dialin’ tab – make tick in ‘allow access’ – select ‘member of’ tab – make the user in domain user and give administrator rights to that user.
d. Create a network user as available in existing server and give Administratory rights (this domain) to that user.
7. Check the IIS and RRAS running correctly.
8. a. Install MSSQL 2000 client connectivity only (not to install full setup)
b. Click client connectivity – give the server name (existing old server name) alias
9. Install Bridge and Plugin. ( or Copy SB Plugis 2.5.3 Version )

AT SOS :
1. Install modem and create a dialup connection with username, password, and phone number created at HO level same as HO.
2. Install bridge and Plugin ( or Copy SB Plugis 2.5.3 Version ) and configure the FTP.

(Please delete old ‘PATCH’ database and create new thro ‘SB Plugin’ software)
Read More
Posted in FTP | No comments

SQL Backup & database Maintenance Plan

Posted on 09:45 by Unknown
For Taking SQL backup
Backup Database ( Single Database )

Start -> programes -> Microsoft SQL Server -> Enterprise Manager ->
Server -> Database -> ( Select Database) All Task -> Backup Database -> Add -> Give Backup Path & filename -> Ok ->
----------------------------------------------------------
Restore Database ( Single Database Eg. Database Name as xxx )
Start -> programes -> Microsoft SQL Server -> Enterprise Manager -> Server -> Database ->
(Due to Security Problem it is not explained here)
Ok
----------------------------------------------------------
Database Maintenance Plan (Database Backup)
Management -> Database Maintenance Plan ->
New Maintenance Plan -> Select Databases
( All or user or Selected )
Next -> Next -> Next ->
Specify the database Backup Plan (Apply Tick )
Specify the Transaction log Backup Plan (Remove Tick)
Change the Job Time
Specify the DB Backup Disk Directory
Option : Use This Directory
( eg. E:\BACKUP for Local Backup
(eg file://CLIENT/BACKUP for Network Backup )
Next -> Next -> Next -> Next -> Plan Name
( eg. SERVER DAILY 16.00 HRS )
Finish

The Schedule has Starts in the correct time if the system is in ON condition

Database Maintenance Plan ( Transaction log File Backup )

Management -> Database Maintenance Plan ->
New Maintenance Plan -> Select Databases
( All or user or Selected )
Next -> Next -> Next ->

Specify the database Backup Plan (Remove Tick )
Specify the Transaction log Backup Plan (Apply Tick)

Change the Job Time
Specify the DB Backup Disk Directory
Option : Use This Directory
( eg. E:\BACKUP OR file://CLIENT/BACKUP)

Next -> Next -> Next -> Next -> Plan Name
( eg. SERVER DAILY 16.00 HRS )
Finish
Read More
Posted in SQL | No comments

Wednesday, 5 August 2009

Steps Followed in the New Server Installation

Posted on 21:09 by Unknown
1. WINDOWS 2003 -SERVER INSTALLATION
2.SQL –2000 / 2005 ( DATABASE SERVER INSTALLATION )
3.PREREQUISITIES INSTALLATION
SQL2000 - SP4
SQl2005 - SP1
WINDOWS 2003 SERVER SP2
DOTNET 2.0, 2.1, 3.0, 3.5 ( any one version )
MABRY BARCODE (eMO)
4. Meghdoot software installation
> Server Component and client Application
> Share the server folder
eg. PointofSale , Treasury, Subaccounts, Speednet
5. run the software for Database creation

6. Sanchaypost software installation
( POST folder creation)
7. run the software for Database creation
8. Database restoration ( all databases one by one )
9. Copy the MDB files in to concerned server folder
10. DCL user updation ( for SP only)

Check the correctness of Database restoration
Read More
Posted in Windows Server | No comments
Newer Posts Older Posts Home
Subscribe to: Posts (Atom)

Popular Posts

  • Overview of SQL Server security model and security best practices
    This article discusses the security model of Microsoft SQL Server 7.0/2000 and security best practices to help you secure your data.  Securi...
  • System Errors in Networking Meaning & Solutions
    System Errors System error 5 - Access is denied System error 5 because of firewall System error 5 when using net view command in Vista Syste...
  • SQL Server Security Model and Security Best Practices
    Overview of the SQL Server Security Model and Security Best Practices This article discusses the security model of Microsoft SQL Server 7.0 ...
  • List of PC Error Messages and Solutions
    You may came across of different error messages while using computer.Some are easy to understand and some are difficult.You wonder how to so...
  • How to watch online TV?
    I know we all are busy with our daily work, we do not have to time to tally our accounts or do our regular work also. Some times we want to ...
  • Comman Run Time Errors and meaning
    Run Time Error 5 Illegal function call Program error, verify the program has all the latest updates. If updated try reinstalling the progr...
  • Schedule - MEGHDOOT SERVICE PACK-1 ISSUES
    As per the Directorate instructions, PLI/RPLi premium is segregated in First Year Premium and Renewal Premium. This segregation happens o...
  • Pen Drive Recovery Tool
    Find below the Online recovery tool for the Transcend pendrives. A very good tool to recover the data or format the corrupted pendrives. 1) ...
  • Top 10 security enhancements in SQL Server 2005
    As database systems continue to be more widely used to back stores of networked applications, it is increasingly necessary to focus on secur...
  • MailStore Home- Keep all your mails in one place
    We have been  using computers  for quiet some time and of course emails too.  You might have created  number  of email accounts with various...

Categories

  • Computer Guidelines
  • Customer Care
  • DB Tools
  • Drivers
  • Entertainments
  • FAQ
  • For System Administrators
  • FTP
  • General Informations
  • General Knowledge
  • Guidelines
  • Hardwares
  • Health Tips
  • Internet Tips
  • Latest Software Updates
  • Network Trouble shooting
  • Printer Trouble shooting
  • Printing Tips
  • Recovery Tips
  • Registry Tips
  • Registry Tools
  • Security Guidelines
  • Security Tips
  • Software Tips
  • Softwares
  • SQL
  • Technology
  • Tips and Tricks
  • Tools
  • Trouble shooting
  • Useful Softwares
  • Utilities
  • Virus Solutions
  • Websites
  • windows 7
  • Windows Server
  • Windows Tips
  • Windows Vista
  • Windows XP FAQ

Blog Archive

  • ►  2011 (138)
    • ►  May (32)
    • ►  April (24)
    • ►  March (29)
    • ►  February (15)
    • ►  January (38)
  • ►  2010 (241)
    • ►  December (55)
    • ►  November (40)
    • ►  October (21)
    • ►  September (35)
    • ►  August (39)
    • ►  July (23)
    • ►  June (5)
    • ►  May (2)
    • ►  April (12)
    • ►  March (4)
    • ►  February (2)
    • ►  January (3)
  • ▼  2009 (26)
    • ►  December (5)
    • ►  November (3)
    • ►  October (4)
    • ►  September (5)
    • ▼  August (3)
      • FTP CONFIGURATION ( FOR SO TO HO DATA TRANSFER )
      • SQL Backup & database Maintenance Plan
      • Steps Followed in the New Server Installation
    • ►  July (5)
    • ►  June (1)
Powered by Blogger.

About Me

Unknown
View my complete profile